Neuer ALG II Rechner

Formulare, Informationen, KdU und anderes zum Download
Antworten
Benutzeravatar
Koelsch
Administrator
Beiträge: 59700
Registriert: Fr 3. Okt 2008, 20:26

Neuer ALG II Rechner

#1

Beitrag von Koelsch » Fr 26. Aug 2016, 13:53

So ich denke, wir k?nnen "den Schritt in die ?ffentlichkeit wagen" mit dem neuen Rechner.

Wichtig sind nach meiner Meinung zwei Hinweise.
  1. F?r Bewilligungszeitr?ume vor dem 1.8.2016 ist die Chance auf richtige Ergebnisse bei der alten Version 1.9 11 (Gucksu http://alg-ratgeber.de/download-f10/alg ... 11404.html) etwas gr??er. Die Version 2.0 rechnet mit den ab 1.8.16 eingetretenen Ver?nderungen und das kann in einzelnen F?llen zu anderen Ergebnissen f?hren
  2. Der gesamte "unsichtbare" Rechenblock der Version 2.0 ist neu, und wie bei allem Neuen kriecht dort vermutlich noch der ein oder andere Wurm durch die Formeln.
    Wenn jemand ein ihm fragw?rdig erscheinendes Ergebnis bekommt, soll er das bitte melden und, ganz wichtig, die von ihm ausgef?llte Rechnerdatei mit einsenden.
Im Rechner sollten jetzt (hoffentlich) erfasst sein
  1. Begrenzung des anerkennungsf?higen Riesterbeitrags einschl. Ber?cksichtigung von Kindern in der BG, die ja zu einer K?rzung des Beitragssatzes f?hren
  2. Die idiotische Unterteilung Jahresbeitrag bei Pflichtversicherungen Monatbeitrag = Zuflussprinzip bei allen anderen Versicherungen
  3. Absetzung von Beitr?gen zur Pflichtversicherung (und nat?rlich ESt., SV, Unterhalt) vom sonstigen Einkommen, falls Erwerbseinkommen nicht ausreichend ist
  4. Die M?glichkeit BAf?G und ALG II parallel zu beziehen. Dabei wird vom BAf?G dann ggf. der Grundfreibetrag in Abzug gebracht (wobei mir da schon wieder der Hals schwillt. Sollte der Student, was ja h?ufiger der Fall ist, einen Nebenjob haben, so wird ihm sein BAf?G eben voll, bis auf Freibetrag nach ? 11b Abs. 3 SGB II, angerechnet. Klar kann er dann Fachbuch f?r Fachbuch auflisten und geltend machen
    :arge: ach ich verga?, das l?uft ja unter dem Oberbegriff Rechtsvereinfachung und einfacher geht nat?rlich nur mit Hilfe von mehr B?rokratieaufwand. )
Anmerkungen und Verbesserungsvorschl?ge zum Rechner dann bitte hier: http://alg-ratgeber.de/diskussion-zu-do ... 11414.html
Frei nach Hanns-Dieter Hüsch, ist der Kölner überhaupt zu allem unfähig. Er weiß nix, kann aber alles erklären.
Deshalb kann von mir keine Rechtsberatung erfolgen, auch nicht per e-mail oder PN.

Benutzeravatar
Koelsch
Administrator
Beiträge: 59700
Registriert: Fr 3. Okt 2008, 20:26

Re: Neuer ALG II Rechner

#2

Beitrag von Koelsch » Di 30. Aug 2016, 12:44

Dann will ich mal beginnen, hier die gefundenen und beseitigten W?rmer aufzulisten:

Version 2.0.1
  • Versicherungspauschale wurde nicht ber?cksichtigt, wenn kein Erwerbseinkommen vorhanden
  • Vom Einkommen ungedeckte Pflichtversicherungsbeitr?ge werden jetzt vom Einkommen anderer BG Mitglieder abgezogen. Solche Betr?ge tauchen beim Versicherungsnehmer dann als negatives Einkommen auf, das mit in die Berechnung einflie?t.
    Da es hier theoretisch dazu kommen k?nnte, dass der Zahlbetrag gr??er ist als der Gesamtbedarf, wurde in C 111 noch eine "Notbremse" eingebaut
  • Als Nachtrag noch eingef?gt, neue Berechnung des maximalen Riesterbeitrags - siehe http://alg-ratgeber.de/post411423.html#p411423
Version 2.0.2
  • Berechnung des Freibetrags nach ? 11b Abs. 3 Nr. 1 korrigiert, dieser wurde irrt?mlich von maximal ? 1.000 statt von (1000-100) = 900 berechnet
  • Versicherungspauschale wurde teilweise nicht bei der Einkommensbereinigung ber?cksichtigt
  • 10.9.2016 noch einen kleinen Fehler (Zeile 98) bei Ber?cksichtigung der Vers.-Pauschale beseitigt
Version 2.0.3
  • Berechnung des Freibetrags nach ? 11b Abs. 3 Nr. 2 korrigiert, hier wurde ein zu hoher Freibetrag errechnet
    Die Formel in Zeile 86 muss lauten

    =WENN((D$78-1000)>0;MIN((D$78-1000);(D85-1000))*$B86;0) und eben nicht
    =WENN((D$78-1000)>0;MIN((D$78-1000);(D85)*$B86;0)
Version 2.0.4
  • Bei Einkommen nur aus Kindergeld?berhang wurde die Versicherungspauschale nicht ber?cksichtigt
  • Die Ehrenamtseink?nfte wurden irrt?mlich nicht als Erwerbseinkommen gewertet, also hierf?r kein Freibetrag nach ? 11b Abs. 3 SGB II berechnet
Version 2.0.5
  • Bedarfss?tze 2017 eingebaut
  • Kindergelds?tze f?r 2017 eingebaut
  • Abfrage eingebaut, ob minderj?hriges Kind au?erhalb der BG vorhanden, dann Maximalfreibetrag auf Basis ? 1.500 Erwerbseinkommen

Version 2.0.6
  • Fehler (hoffentlich :beten: ) ausgemerzt, es kam teilweise zu einer Doppelber?cksichtigung des Grundfreibetrags
Version 2.0.7
  • Kindergeld wurde bei 5 Kindern auch automatisch f?r Kinder 6+7 eingetragen und mit berechnet
  • Pflichtversicherungen wurden falsch ber?cksichtigt
Version 2.0.8
  • Es lag immer noch ein Fehler in der Berechnung des Grundfreibetrags vor, teilweise wurde hier nur die Versicherungspauschale ber?cksichtigt
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Frei nach Hanns-Dieter Hüsch, ist der Kölner überhaupt zu allem unfähig. Er weiß nix, kann aber alles erklären.
Deshalb kann von mir keine Rechtsberatung erfolgen, auch nicht per e-mail oder PN.

Antworten

Zurück zu „Download“